Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Post-Migration Issues

  1. #1

    Exclamation Post-Migration Issues

    If you notice anything out-of-the-ordinary following the migration from phpBB to vBulletin on 4/21/2011, please post it in this thread so I can fix it.

    For general feature requests or other feedback that is not related to the migration, please start another thread.

  2. #2
    Proton Terry Kennedy's Avatar
    Join Date
    Aug 2010
    Location
    NYC
    Posts
    794
    Country
    United States
    Quote Originally Posted by Steve View Post
    If you notice anything out-of-the-ordinary following the migration from phpBB to vBulletin on 4/21/2011, please post it in this thread so I can fix it.
    No big deal, but all old PM's are showing as unread.

    P.S. First!
    An Atom Across America blog - http://www.atomacrossamerica.org Brammo Atom 300 Ecotec - 08/2006 build
    Note - if any image I included or link I posted is broken, change "tmk.com "to "glaver.org" in the URL to fix it.

  3. #3
    Proton Terry Kennedy's Avatar
    Join Date
    Aug 2010
    Location
    NYC
    Posts
    794
    Country
    United States
    Also, "Reply With Quote" is giving the Quick Reply box, not the full editor-with-widgets box. I think this is a system default profile setting.
    An Atom Across America blog - http://www.atomacrossamerica.org Brammo Atom 300 Ecotec - 08/2006 build
    Note - if any image I included or link I posted is broken, change "tmk.com "to "glaver.org" in the URL to fix it.

  4. #4
    Quote Originally Posted by Terry Kennedy View Post
    No big deal, but all old PM's are showing as unread.

    P.S. First!
    Terry IS first! NICE!

    I noticed the PMs showing as unread, too. Not sure there's anything I can do about that one, but I selected them all and then hit "Mark as unread" and that fixed it.

    I'll check the reply with quote setting now.
    Last edited by Steve; April 21, 2011 at 08:11 PM.

  5. #5
    Quote Originally Posted by Terry Kennedy View Post
    Also, "Reply With Quote" is giving the Quick Reply box, not the full editor-with-widgets box. I think this is a system default profile setting.
    Do you think most members would prefer launching the full-blown editor for a Reply With Quote? What's the advantage to doing so?

  6. #6
    Proton DarthChicken's Avatar
    Join Date
    Aug 2010
    Location
    Hillsboro, OR
    Posts
    856
    Country
    United States
    Is there a way of showing unread posts with this software? There was a link before

  7. #7
    Quote Originally Posted by DarthChicken View Post
    Is there a way of showing unread posts with this software? There was a link before
    Does the What's New button at the very top (just under the forum logo) do what you want? Or the New Posts link just under it?

  8. #8
    Proton DarthChicken's Avatar
    Join Date
    Aug 2010
    Location
    Hillsboro, OR
    Posts
    856
    Country
    United States
    Nope, both of those seem to show new posts, but not necessarily unread posts

  9. #9
    Electron Karl's Avatar
    Join Date
    Aug 2010
    Location
    SF Bay Area, California, USA
    Posts
    186
    Country
    United States
    Everyone, be sure to go into your settings (upper right) and set them all correctly. For instance, my time zone was reset. There are also several settings that were not in the last board software.

    How much does vBulletin cost these days?
    300hp K20A | "It'll never go, my dears! Not if he's had anything to do with it."

  10. #10
    Proton Terry Kennedy's Avatar
    Join Date
    Aug 2010
    Location
    NYC
    Posts
    794
    Country
    United States
    Quote Originally Posted by Steve View Post
    Do you think most members would prefer launching the full-blown editor for a Reply With Quote? What's the advantage to doing so?
    That seems to be the default on the other vBulletin forums I'm on. There are a lot more options available, compared with even the "advanced" Quick Reply. One of those is attachments - even though I selected "Advanced attachments on", I don't get a "Manage attachments" in this Quick Reply box. And there's no preview, either. You can get this with "Go advanced", but it is extra work.
    An Atom Across America blog - http://www.atomacrossamerica.org Brammo Atom 300 Ecotec - 08/2006 build
    Note - if any image I included or link I posted is broken, change "tmk.com "to "glaver.org" in the URL to fix it.

Page 1 of 3 123 LastLast

Similar Threads

  1. Forum software migration complete
    By Steve in forum Announcements
    Replies: 0
    Last Post: April 21, 2011, 05:33 PM
  2. HI I POST NAO
    By silver in forum Welcome New Members! You MUST post here first to activate your account!
    Replies: 3
    Last Post: September 10, 2010, 10:08 AM
  3. New Member Introduction Post
    By Steve in forum Welcome New Members! You MUST post here first to activate your account!
    Replies: 9
    Last Post: August 26, 2010, 10:05 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •