Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41
Like Tree1Likes

Thread: First 1/4 mile run with new engine

  1. #1
    Lepton
    Join Date
    Apr 2011
    Posts
    335
    Country
    United States

    First 1/4 mile run with new engine

    Not a great run, but at least the engine is working well. The car felt twitchy, so I'm going to have to see what's causing that.

    Ariel Atom 1/4 mile 12.0 at 117.7 mph - YouTube
    "You little punk bitch." -Wade Huisman, Keizer Wheels

  2. #2
    Electron
    Join Date
    Oct 2012
    Posts
    243
    Country
    United States
    It almost looks like you are not stepping on the gas... the first 2 gears literally goes by in the blink of an eye but looking at your shift timing and pattern they just seem very long some how.
    The stock 1/4 should be around 11 flat, some have gotten into the 10s.

  3. #3
    Neutrino
    Join Date
    Sep 2010
    Location
    Dallas Texas...YEE-HAW
    Posts
    1,213
    Country
    United States
    Quote Originally Posted by RyanD View Post
    Not a great run, but at least the engine is working well. The car felt twitchy, so I'm going to have to see what's causing that.

    Ariel Atom 1/4 mile 12.0 at 117.7 mph - YouTube


    damn I think I got a 11.9 starting in 2nd gear with a bone stock atom.....heat soaked like a mug.....guess it's all about traction or something!

  4. #4
    Neutrino
    Join Date
    Sep 2010
    Location
    Dallas Texas...YEE-HAW
    Posts
    1,213
    Country
    United States
    Quote Originally Posted by atom ant View Post
    It almost looks like you are not stepping on the gas... the first 2 gears literally goes by in the blink of an eye but looking at your shift timing and pattern they just seem very long some how.
    The stock 1/4 should be around 11 flat, some have gotten into the 10s.
    I looked at it again....it def took way took long before the first gear change, so I'm wondering if you started in 2nd gear?

  5. #5
    Neutrino
    Join Date
    Sep 2010
    Location
    Dallas Texas...YEE-HAW
    Posts
    1,213
    Country
    United States
    Quote Originally Posted by silver View Post
    I looked at it again....it def took way took long before the first gear change, so I'm wondering if you started in 2nd gear?

    this is a run from a LONG time ago.....hit the rev limiter, spun the wheels all the way down the track, still did 12.1...so something ain't right with your car or your feet





    oops my bad my 2nd gear launch was 12.1


  6. #6
    Lepton
    Join Date
    Apr 2011
    Posts
    335
    Country
    United States
    The car is fine. I was taking it easy because that was the first time I've run through the gears since I built the engine. Yes, I started in 2nd and didn't really care about getting a good launch.

    I was "granny shifting, not double clutching like you should".
    "You little punk bitch." -Wade Huisman, Keizer Wheels

  7. #7
    Lepton
    Join Date
    Apr 2011
    Posts
    335
    Country
    United States
    Quote Originally Posted by silver View Post
    oops my bad my 2nd gear launch was 12.1
    What was your trap speed? That's all I'm concerned with for now. 120-125 mph is normal, and I can definitely hit 120+ with faster shifts.

    Maybe the rain will hold off Wednesday and I can get more runs. I went on a Friday, which turned out to be a bad idea. They shut down the track for 2 hours to run some stupid contests.
    "You little punk bitch." -Wade Huisman, Keizer Wheels

  8. #8
    Neutrino
    Join Date
    Sep 2010
    Location
    Dallas Texas...YEE-HAW
    Posts
    1,213
    Country
    United States
    Quote Originally Posted by RyanD View Post
    The car is fine. I was taking it easy because that was the first time I've run through the gears since I built the engine. Yes, I started in 2nd and didn't really care about getting a good launch.

    I was "granny shifting, not double clutching like you should".
    oh I misunderstood it that you were asking for reasons why you were slow...oops

  9. #9
    Neutrino
    Join Date
    Sep 2010
    Location
    Dallas Texas...YEE-HAW
    Posts
    1,213
    Country
    United States
    Quote Originally Posted by RyanD View Post
    What was your trap speed? That's all I'm concerned with for now. 120-125 mph is normal, and I can definitely hit 120+ with faster shifts.

    Maybe the rain will hold off Wednesday and I can get more runs. I went on a Friday, which turned out to be a bad idea. They shut down the track for 2 hours to run some stupid contests.
    looks like 118 from that video I posted...I'm not sure.

    watch the video you can see I bogged down hard and for quite a while before it took off.

    no worries, though that's when the car was heatsoaking and 200whp, it's now at 280whp and doesn't heatsoak....so I'm sure times would be better if I ever tried to drag race it again

  10. #10
    Lepton
    Join Date
    Apr 2011
    Posts
    335
    Country
    United States
    Quote Originally Posted by silver View Post

    no worries, though that's when the car was heatsoaking and 200whp, it's now at 280whp and doesn't heatsoak....so I'm sure times would be better if I ever tried to drag race it again
    At what IAT2 temp does it start to pull timing? I was thinking it was above 140F, but I couldn't find it in the search. The highest I've seen is about 125F and it comes back down to 105F. The heat exchangers were around 90F. I haven't made a bunch of hard runs in a row though.
    "You little punk bitch." -Wade Huisman, Keizer Wheels

Page 1 of 5 123 ... LastLast

Similar Threads

  1. Wow... How do I get this engine into my car?
    By bolus in forum Humor and Off-Topic Discussion
    Replies: 3
    Last Post: June 22, 2012, 10:47 AM
  2. FourFather Eddie Hill's Dallas "incident" At least a quarter mile off topic--
    By FourFather in forum Humor and Off-Topic Discussion
    Replies: 2
    Last Post: May 7, 2012, 05:42 AM
  3. I just sold an old engine I had
    By Norm in forum Humor and Off-Topic Discussion
    Replies: 1
    Last Post: April 13, 2012, 12:04 PM
  4. what's a good / best atom time at VIR 4.1 mile course
    By silver in forum General Ariel Atom Discussion (for all UK and US versions)
    Replies: 2
    Last Post: January 3, 2012, 03:07 PM
  5. 100 mile trip today...AWESOME
    By silver in forum General Ariel Atom Technical Discussion (for all UK and US versions)
    Replies: 4
    Last Post: May 1, 2011, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •